Blizzhackers

Home of the Dupe since 2001

* Login   * Register    * FAQ    * Search

Join us on IRC: #bh@irc.synirc.net (or Mibbit Web IRC)


It is currently Mon May 01, 2017 7:07 am


All times are UTC [ DST ]





Post new topic Reply to topic  [ 4717 posts ]  Go to page Previous  1 ... 311, 312, 313, 314, 315
Author Message
 Post subject: Re: Official kolbot Support Thread
PostPosted: Sat Dec 03, 2016 3:50 am 
 
User
User

Joined: Thu Jun 09, 2011 10:08 pm
Hey. I had small problem with my Kolbot. When I run it for using maphack, I load D2BotMap.dbj and everything works fine.

The thing is, when I press one of the keys on the numpad to teleport to the next area, wp or anything like that, sometimes it teleports me at my usual speed, and sometimes it's really slow.

For example, it would teleport 3 times, then stop 1 second, teleport 5 times, stop 1 second, etc.

And sometimes it just works perfect... It teleports me really really fast to the next area...

Just randomly it takes some really small pauses and it makes the teleporting quite slow...

Anyone know why? I have a good pc, very good internet connection. I run everything as admin.

Also, anyone knows how to run your bot with like a black screen? Like, your diablo 2 has a black screen and it uses less cpu or something. Anyone knows?

Thanks a lot :)

Top
 Profile  
 Post subject: Re: Official kolbot Support Thread
PostPosted: Sat Dec 10, 2016 9:21 pm 
 
User
User

Joined: Thu Sep 25, 2008 8:56 am
is there a guid how to set up the UT scrips?

Top
 Profile  
 Post subject: Re: Official kolbot Support Thread
PostPosted: Sat Dec 10, 2016 10:32 pm 
 
User
User
User avatar

Joined: Sun Feb 10, 2013 7:48 pm
is there a guid how to set up the UT scrips?

literally set the script to true
and set up the torch mule

_________________
Image

Top
 Profile  
 Post subject: Re: Official kolbot Support Thread
PostPosted: Fri Dec 30, 2016 6:33 am 
 
User
User

Joined: Thu Nov 06, 2008 6:31 am
nvm

Top
 Profile  
 Post subject: Re: Official kolbot Support Thread
PostPosted: Fri Feb 10, 2017 3:52 pm 
 
User
User

Joined: Thu Jun 19, 2014 2:27 pm
I have a question, i'm trying to setup a Grushing bot but i have several problems and a hard time setting it up, would you be willing to help? possibly over teamviewer or the like?

Top
 Profile  
 Post subject: Re: Official kolbot Support Thread
PostPosted: Sat Mar 25, 2017 10:40 pm 
 
User
User

Joined: Sun Feb 14, 2010 9:04 pm
"Window has unexpectedly exited... starting profile"

Getting this when I just click on the 'start' button in the manager.

I think this is after a patch, although just a guess. Haven't been botting since a long time.
Re-downloaded via SVN and nothing changed.

Any ideas?

Top
 Profile  
 Post subject: Re: Official kolbot Support Thread
PostPosted: Sun Mar 26, 2017 7:16 pm 
 
User
User

Joined: Sun Feb 14, 2010 9:04 pm
Handled it by myself.

Top
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4717 posts ]  Go to page Previous  1 ... 311, 312, 313, 314, 315

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron