Blizzhackers

Home of the Dupe since 2001

* Login   * Register    * FAQ    * Search

Join us on IRC: #bh@irc.synirc.net (or Mibbit Web IRC)


It is currently Mon May 01, 2017 7:19 am


All times are UTC [ DST ]





Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 51 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Thu Apr 29, 2010 7:34 pm 
 
User
User
User avatar

Joined: Tue Aug 02, 2005 10:07 pm
does not help... still
Window not found last error:

Top
 Profile  
 Post subject:
PostPosted: Thu Apr 29, 2010 8:25 pm 
 
User
User

Joined: Fri Sep 06, 2002 8:16 am
Location: SWEDEN
Restart OOG and Window not found last error: wont come back intill you kill it.

Team/leechbotting does not work. Crash when you choose Join from chat/follow xx

_________________
Image

Top
 Profile  
 Post subject:
PostPosted: Thu Apr 29, 2010 8:29 pm 
 
User
User
User avatar

Joined: Thu Feb 22, 2007 7:25 am
Location: PA
RonaldMcDOnald wrote:
Restart OOG and Window not found last error: wont come back intill you kill it.

Team/leechbotting does not work. Crash when you choose Join from chat/follow xx


i have had better luck setting yamb up with d2driver actually.. neither of my friends have had actually problem's for about an hour since i set it up with D2driver YAMB that is..

just hafta take the gamemanager from NTbot folder and put it in YAMB/libs

Top
 Profile  
 Post subject:
PostPosted: Thu Apr 29, 2010 9:51 pm 
 
User
User
User avatar

Joined: Tue Aug 02, 2005 10:07 pm
RonaldMcDOnald wrote:
Restart OOG and Window not found last error: wont come back intill you kill it.

Team/leechbotting does not work. Crash when you choose Join from chat/follow xx


restartet it alot...
even tryed starting D2 with OOG... close OOG... open it again... nothing happens :-/

Top
 Profile  
 Post subject:
PostPosted: Thu Apr 29, 2010 10:15 pm 
 
User
User

Joined: Thu May 25, 2006 12:23 pm
Cariboulou89 wrote:
RonaldMcDOnald wrote:
Restart OOG and Window not found last error: wont come back intill you kill it.

Team/leechbotting does not work. Crash when you choose Join from chat/follow xx


i have had better luck setting yamb up with d2driver actually.. neither of my friends have had actually problem's for about an hour since i set it up with D2driver YAMB that is..

just hafta take the gamemanager from NTbot folder and put it in YAMB/libs


1 question, can you run multiple d2´s with d2driver ?

Top
 Profile  
 Post subject:
PostPosted: Thu Apr 29, 2010 10:22 pm 
 
Section Leader
Section Leader

Joined: Fri Jul 05, 2002 8:51 pm
Location: /sbin/
w00dy wrote:
1 question, can you run multiple d2´s with d2driver ?


Sure, it just doesn't switch cd keys yet.

_________________
D2BS
Programming motherfuckers... DO YOU SPEAK IT?!
I, for one, welcome our new black overlo... I mean, president!
  1. Create signature generator.
  2. ???
  3. Profit!

Top
 Profile  
 Post subject:
PostPosted: Thu Apr 29, 2010 11:41 pm 
 
User
User
User avatar

Joined: Mon May 05, 2008 10:08 pm
Im using OOG with YAMB.
I noticed something, and im not so sure if it's a feature or a bug :)).
I accidentally made the game name too long...like "verylongnamehere-" or something like that. And at first while game numbers consisted of only one digit everything was OK. When, however, "verylongnamehere-10" occured the bot actually tried to create a game with game name "verylongnamehere-1" (cause 0 couldn't fit)...Than he got a message "game already exists"...then bot tried again with even bigger number, and again, same message appeared...but now, but hasn't realized that the game hadn't started...Bot tried "move 1"....until timeout. So i don't think it actuality detects whether or not it is in game or the lobby. Now i know making long game names is stupid....But i just wanted to report a possible minor bug :)

Other than that i am amazed how good the bot does all the pathing and stuff...Its way faster the awesoemeO in that regard.
Good work.

Top
 Profile  
 Post subject:
PostPosted: Fri Apr 30, 2010 12:06 am 
 
User
User
User avatar

Joined: Sat Apr 07, 2007 10:45 am
Location: Minnesota, USA
D2BS 1.3 with the OOG and D2MULTI are running ***GREAT*** with x2 bots/profiles running at all times!

I did have some error last night, some generic looking box that happened once a few versions ago but only got it once, so not to worried.

But yea aside from that error, it's running real well!

Oh and so far, seems to be switching/using multiple keys well for the two bots.

_________________
Rep: +13

Top
 Profile  
 Post subject:
PostPosted: Fri Apr 30, 2010 12:26 am 
 
User
User
User avatar

Joined: Wed May 10, 2006 1:50 pm
The bot seems to run much slower than d2nt, and also when switching to cta it dosent switch back :/

Maybe someone could point out where to change the settings in speed and to fix the cta bug.

Edit: Running win7, and Bot script YAMB.

_________________
Image

Top
 Profile  
 Post subject:
PostPosted: Fri Apr 30, 2010 12:50 am 
 
User
User
User avatar

Joined: Thu Feb 22, 2007 7:25 am
Location: PA
Lalalla wrote:
The bot seems to run much slower than d2nt, and also when switching to cta it dosent switch back :/

Maybe someone could point out where to change the settings in speed and to fix the cta bug.

Edit: Running win7, and Bot script YAMB.


actually i myself is having problems with yamb.. with OOG and D2Driver.. but one friend isnt and other is..

Top
 Profile  
 Post subject:
PostPosted: Fri Apr 30, 2010 2:08 am 
 
User
User
User avatar

Joined: Wed Apr 28, 2010 10:09 pm
Location: 127.0.0.1
Lalalla wrote:
The bot seems to run much slower than d2nt, and also when switching to cta it dosent switch back :/

Maybe someone could point out where to change the settings in speed and to fix the cta bug.

Edit: Running win7, and Bot script YAMB.


yeah i have noticed this too. Ran a full night and only did 56 games, woke up it was in a game for 32k seconds, went over the maxgametime limit? Also the pickit is very slow, and I can't seem to get the gambling feature to work. I was gonna try that gambling fix someone posted.

Top
 Profile  
 Post subject:
PostPosted: Fri Apr 30, 2010 2:22 am 
 
Section Leader
Section Leader

Joined: Fri Jul 05, 2002 8:51 pm
Location: /sbin/
YAMB intentionally runs with more delays to help prevent analyzing your run times for botting.

_________________
D2BS
Programming motherfuckers... DO YOU SPEAK IT?!
I, for one, welcome our new black overlo... I mean, president!
  1. Create signature generator.
  2. ???
  3. Profit!

Top
 Profile  
 Post subject:
PostPosted: Sat May 01, 2010 2:54 pm 
 
User
User
User avatar

Joined: Wed May 10, 2006 1:50 pm
lord2800 wrote:
YAMB intentionally runs with more delays to help prevent analyzing your run times for botting.


It seems like really slow, i mean it spends like 30secs in town before even moving to frist boss...

_________________
Image

Top
 Profile  
 Post subject:
PostPosted: Sat May 01, 2010 8:20 pm 
 
User
User

Joined: Sat Apr 17, 2010 5:52 am
is this "cGuard" the cGuard by sheppard?

Top
 Profile  
 Post subject:
PostPosted: Sat May 01, 2010 8:32 pm 
 
Section Leader
Section Leader

Joined: Fri Jul 05, 2002 8:51 pm
Location: /sbin/
Yes.

_________________
D2BS
Programming motherfuckers... DO YOU SPEAK IT?!
I, for one, welcome our new black overlo... I mean, president!
  1. Create signature generator.
  2. ???
  3. Profit!

Top
 Profile  
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 51 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron