Blizzhackers

Home of the Dupe since 2001

* Login   * Register    * FAQ    * Search

Join us on IRC: #bh@irc.synirc.net (or Mibbit Web IRC)


MuleFactory


It is currently Wed Oct 22, 2014 5:41 am


All times are UTC [ DST ]





Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: D3Prefs.txt
PostPosted: Wed May 16, 2012 1:36 am 
 
User
User

Joined: Wed May 16, 2012 1:28 am
I was wondering if anyone had a complete list of documented and undocumented (if there are any) variables in the D3Prefs.txt file...

I'm having an issue on my hackintosh where I get no sound. It's probably automatically choosing the wrong output port or something, I was thinking maybe there was a setting to override it. Looking in the D3Prefs.txt, I don't see anything that sounds like that, though.

I think in earlier betas you were able to change this setting in the Options menu, but I don't see that setting there now (maybe that was only for windows?).

Any ideas?

PS. I get sound in every other application perfectly. WoW, SC2, anything else.


Last edited by wootaholic on Wed May 16, 2012 1:43 pm, edited 1 time in total.
Top
 Profile  
 Post subject: Re: D3Prefs.txt (hackintosh no sound)
PostPosted: Wed May 16, 2012 1:42 pm 
 
User
User

Joined: Wed May 16, 2012 1:28 am
Ok figured out the problem. Lowering the quality setting from 96000 Hz to 48000 Hz in the Midi setup for the sound port I'm using fixed the problem. Strange since no other game I have has this issue. Just documenting in case someone else runs into the same problem.

I'd still be interested in the undocumented D3Prefs, though.

Top
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron